Discussion:
problema con lettore cd
(troppo vecchio per rispondere)
Tsunami!
2011-10-08 20:52:24 UTC
Ciao a tutti
Ho un problema con un lettore cd onkyio DX 7110, che monta una meccanica
Sony KSS-240A.
il lettore ributta fuori il cd subito dopo averlo inserito : si chiude
il cassettino e dopo 1 secondo, senza che il disco abbia fatto nemmeno
un giro, si riapre.
Nessuna segnalazione *no disc* ne' altro, sul display.
Cosa puo' essere ?
Per il momento ho pulito la lente, ovviamente senza alcun risultato.
Grazie a chi vorra' rispondere.
Piergiorgio
Dav.p
2011-10-08 21:29:12 UTC
Non conosco il problema pero' potrebbe essere il contatto di fine corsa, prova a
sentire se quando si chiude sforza un pelo il motore o se senti la testina che fa su e
giu', dovresti sentirla anche se fa poco rumore. Come altra prova, ma assumiti il
rischio, non dovrebbe succeder niente, prova a interporre un piccolo ostacolo mentre
si chiude e vedi se si comporta riaprendosi, potrebbe essere un indizio. Se la lente e'
all'interno vuol dire che lo hai gia' aperto allora come unica prova, prova in ohm col
tester se il contatto chiude ambo i versi, dovrebbe essere un doppio contatto a leva.
Tsunami!
2011-10-09 05:38:19 UTC
Post by Dav.p
prova in ohm col
tester se il contatto chiude ambo i versi, dovrebbe essere un doppio contatto a leva.
questo passaggio mi e' poco chiaro, puoi spiegarlo meglio ?
grazie
Enzino
2011-10-09 06:02:15 UTC
Post by Tsunami!
Post by Dav.p
prova in ohm col
tester se il contatto chiude ambo i versi, dovrebbe essere un doppio contatto a leva.
questo passaggio mi e' poco chiaro, puoi spiegarlo meglio ?
grazie
...si spiega così: crede che tu abbia il lettore aperto con i componenti a
vista ^___^
Enziño.
Dav.p
2011-10-09 14:20:37 UTC
Post by Tsunami!
questo passaggio mi e' poco chiaro, puoi spiegarlo meglio ?
se lo hai gia' aperto prova a cercare sul lato del lettore/cassetto un contatto a leva
che va testato in ohm se chiude bene.
Tsunami!
2011-10-09 21:38:22 UTC
Post by Dav.p
Post by Tsunami!
questo passaggio mi e' poco chiaro, puoi spiegarlo meglio ?
se lo hai gia' aperto prova a cercare sul lato del lettore/cassetto un contatto a leva
che va testato in ohm se chiude bene.
trovato, funziona bene ovvero col tester ho verificato che apre/ chiude.
Il problema ho finalmente scoperto essere un altro : il carrellino con
il laser non si alza, ecco perche' la meccanica non sente il disco e il
cassettino riapre; se a cassettino chiuso sollevo manualmente la basetta
con il laser , questa rimane sollevata , la lente si posiziona ed il
cassettino rimane chiuso.
Meccanicamente non pare esserci nessun impedimento : deve essere
qualcosa di elettrico, ma non conoscendo il funzionamento di una
meccanica di lettura, non ho idea di cosa.
Forza, a voi :-)
Dav.p
2011-10-09 22:32:18 UTC
Post by Tsunami!
Meccanicamente non pare esserci nessun impedimento : deve essere
qualcosa di elettrico, ma non conoscendo il funzionamento di una
meccanica di lettura, non ho idea di cosa.
non so se sia colpa del motorino che non ha piu' forza ma ne dubito, se il
tuo lettore e' simile a quello di cdrom che ho provato a sistemare io, sono
diventato matto poiche' non capivo cosa impedisse di chiudersi, so solo
che durante la fase di chiusura aiutando questa piastra con su la testina a
salire tutto andava bene, quindi se qualcosa di elettrico c'era era al 90%
nel motore senza forza, mentre le guide in cui scorre un certo perno sembrava-
no in buono stato e le ho pure lubrificate un po' credo, ma niente.. secondo me
a lettore spento devi ruotare a mano gli ingranaggi e cercare di capire se sforza
in qualche punto in particolare, cosa che io ho fatto ma non ho risolto comunque.
Andrea Borghi
2011-10-10 11:17:31 UTC
Post by Dav.p
Post by Tsunami!
Meccanicamente non pare esserci nessun impedimento : deve essere
qualcosa di elettrico, ma non conoscendo il funzionamento di una
meccanica di lettura, non ho idea di cosa.
non so se sia colpa del motorino che non ha piu' forza ma ne dubito, se il
tuo lettore e' simile a quello di cdrom che ho provato a sistemare io,
sono diventato matto poiche' non capivo cosa impedisse di chiudersi, so
solo che durante la fase di chiusura aiutando questa piastra con su la
testina a
salire tutto andava bene, quindi se qualcosa di elettrico c'era era al
90% nel motore senza forza, mentre le guide in cui scorre un certo perno
sembrava- no in buono stato e le ho pure lubrificate un po' credo, ma
niente.. secondo me a lettore spento devi ruotare a mano gli ingranaggi e
cercare di capire se sforza in qualche punto in particolare, cosa che io
ho fatto ma non ho risolto comunque.
uhm. sled motor con trazione a cinghia? in questo caso e' possibile che una
cinchia allentata possa impedire il movimento completo (quando c'e' bisogno
di + forza la cinghia slitta)

controlla!

Andrea
Tsunami!
2011-10-10 13:27:49 UTC
Post by Andrea Borghi
uhm. sled motor con trazione a cinghia? in questo caso e' possibile che una
cinchia allentata possa impedire il movimento completo (quando c'e' bisogno
di + forza la cinghia slitta)
controlla!
Andrea
Gli ingranaggi del carrello sembrano ok, sono anche ingrassati;
evidentemente c'e' una cinghia che slitta : ho visto quella che
apre/chiude il cassettino, ma non quella che alza il carrello.
cerchero' meglio, magari anche in rete per avere una foto esplificativa.
grazie, per il momento.
Piergiorgio
--
questo articolo e` stato inviato via web dal servizio gratuito
http://www.newsland.it/news segnala gli abusi ad ***@newsland.it
Andrea Borghi
2011-10-10 19:23:22 UTC
Post by Tsunami!
Post by Andrea Borghi
uhm. sled motor con trazione a cinghia? in questo caso e' possibile che
una cinchia allentata possa impedire il movimento completo (quando c'e'
bisogno di + forza la cinghia slitta)
controlla!
Andrea
Gli ingranaggi del carrello sembrano ok, sono anche ingrassati;
evidentemente c'e' una cinghia che slitta : ho visto quella che
apre/chiude il cassettino, ma non quella che alza il carrello.
cerchero' meglio, magari anche in rete per avere una foto esplificativa.
grazie, per il momento.
Piergiorgio
probabilmente e' quella. e' un motore unico che apre/chiude e poi al fine
movimento con un sistema di leve fa anche alzare il piatto del pick-up.

Prova a sostituire la cinghia in prova con un piccolo elastico e vedi cosa
succede.

Andrea
Tsunami!
2011-10-15 21:32:46 UTC
Post by Andrea Borghi
probabilmente e' quella. e' un motore unico che apre/chiude e poi al fine
movimento con un sistema di leve fa anche alzare il piatto del pick-up.
Prova a sostituire la cinghia in prova con un piccolo elastico e vedi cosa
succede.
Andrea
fatto, era proprio quella.
ho trovato una cinghia equivalente e con un po' di fatica (che casino
smontare la meccanica) l'ho sostituita ed ora il lettore funziona
regolarmente.
E per essere un vecchio Onkyo economico non suona affatto male.
Un sentito e doveroso ringraziamento a tutti per i preziosi consigli.
Ciao
Piergiorgio
Dav.p
2011-10-17 20:32:32 UTC
Post by Tsunami!
E per essere un vecchio Onkyo economico non suona affatto male.
Un sentito e doveroso ringraziamento a tutti per i preziosi consigli.
Ciao
Grazie a te, ora so cosa non andava nel mio lettore cd senza far prove..
Dav.p
2011-10-17 20:34:08 UTC
Scusa scusa, ecco cosa dimentico, dove hai preso la cinghietta? grz.
Tsunami!
2011-10-18 20:03:45 UTC
Post by Dav.p
Scusa scusa, ecco cosa dimentico, dove hai preso la cinghietta? grz.
milano, piazza piemonte, sintolvox (dietro il teatro).
ne avevo prese anche anni fa per un deck nakamichi.
hanno parecchia roba che oramai non si trova piu', come i famosi
connettori punto-linea per le casse anni 70 :-)
ciao
Piergiorgio
Dav.p
2011-10-21 10:36:24 UTC
Post by Tsunami!
Post by Dav.p
Scusa scusa, ecco cosa dimentico, dove hai preso la cinghietta? grz.
milano, piazza piemonte, sintolvox (dietro il teatro).
ne avevo prese anche anni fa per un deck nakamichi.
hanno parecchia roba che oramai non si trova piu', come i famosi
connettori punto-linea per le casse anni 70 :-)
ciao
ah grazie sono stato li a volte.. appena passo..

LAB
2011-10-13 08:26:27 UTC
C'è una cinghia che si è allentata?
--
Gianluca
Tsunami!
2011-10-13 20:02:28 UTC
Post by LAB
C'è una cinghia che si è allentata?
con qualche difficolta' sono riuscito a togliere la cinghia : ad un
primo esame sommario direi che ha perso l'elasticita', non e' cotta ma
e' abbastanza rigida.
domani vado a prenderne una equivalente, e sabato rimonto il tutto.
Se non dovesse funzionare poco male, perlomeno mi sono fatto una cultura
su come smontare una meccanica sony :-)
tanto il lettore *bello* ce l'ho (bello e' un eufemismo, e' un economico
rega apollo nuovo, per cui toccando ferro senza problemi), questo l'ho
recuperato praticamente a costo zero e mi serve come muletto.
A rileggerci sabato.
Piergiorgio
=Claudio=
2011-10-09 19:36:43 UTC
Post by Tsunami!
Ciao a tutti
Ho un problema con un lettore cd onkyio DX 7110, che monta una meccanica
Sony KSS-240A.
il lettore ributta fuori il cd subito dopo averlo inserito : si chiude il
cassettino e dopo 1 secondo, senza che il disco abbia fatto nemmeno un
giro, si riapre.
Nessuna segnalazione *no disc* ne' altro, sul display.
Cosa puo' essere ?
Per il momento ho pulito la lente, ovviamente senza alcun risultato.
Grazie a chi vorra' rispondere.
Piergiorgio
Prova ad aiutare con decisione la chusura del cassettino, se rimane dentro e
tutto funziona è il meccanismo di chusura che si è usurato e non fa
chiudere il contatto elettrico di chiusura
Dav.p
2011-10-09 21:18:31 UTC
Post by =Claudio=
Prova ad aiutare con decisione la chusura del cassettino, se rimane dentro e
tutto funziona è il meccanismo di chusura che si è usurato e non fa
chiudere il contatto elettrico di chiusura
dice che si chiude regolarmente...