Discussion:
[OT] Frigorifero Ariston: motore OK termostato non attacca
(troppo vecchio per rispondere)
Fulcro
2006-02-21 23:13:14 UTC
Salve a tutti.
Mi scuso per l'OT, ma mio cognato mi crede un supereroe delle riparazioni,
anche nel campo dei frigoriferi... :-(
Il frigo in questione è un Ariston, all'apertura dello sportello la
lampadina si illumina segno che la tensione arriva dentro il frigo e dopo un
veloce controlla noto che la parte elettrica è ok, cioè la tensione è
presente dalla morsettiera vicino al motore, fino al termostato. Staccando
il cavo di fase (interrotta dal termostato) e collegandolo con il cavo che
torna al motore, il motore funziona regolarmente, da cui mi sembra di capire
che il termostato non attacca il contatto...
Il tubicino che esce dal termostato va a finire nella parete frontale
dell'interno del frigo, in una parte con un tappo rotondo di circa 5 o 6
centimetri di diametro, al centro del quale vi è un foro da cui sbuca una
specie di tappino o pulsante che non sembra avere nessuna funzione.
Come posso fare a staccare il tubicino e sostituire il termostato?
Ho fatto qualche foto, visibili su
http://tinyurl.com/g4lk3
http://tinyurl.com/zbjqm
Mi scuso per la qualità delle foto, ma son fatte da un cellulare alle 22:30
di stanotte...
Spero che sia possibile avere un consiglio anche con questi pochi elementi
(ho annotato modello del frigo e del termostato ma non li ho appresso...).
Grazie mille
Fulcro
Inty
2006-02-21 12:46:57 UTC
Post by Fulcro
Salve a tutti.
Mi scuso per l'OT, ma mio cognato mi crede un supereroe delle riparazioni,
anche nel campo dei frigoriferi... :-(
Il frigo in questione è un Ariston, all'apertura dello sportello la
lampadina si illumina segno che la tensione arriva dentro il frigo e dopo un
veloce controlla noto che la parte elettrica è ok, cioè la tensione è
presente dalla morsettiera vicino al motore, fino al termostato. Staccando
il cavo di fase (interrotta dal termostato) e collegandolo con il cavo che
torna al motore, il motore funziona regolarmente, da cui mi sembra di capire
che il termostato non attacca il contatto...
Il tubicino che esce dal termostato va a finire nella parete frontale
dell'interno del frigo, in una parte con un tappo rotondo di circa 5 o 6
centimetri di diametro, al centro del quale vi è un foro da cui sbuca una
specie di tappino o pulsante che non sembra avere nessuna funzione.
Come posso fare a staccare il tubicino e sostituire il termostato?
Ho fatto qualche foto, visibili su
http://tinyurl.com/g4lk3
Io ne ho uno proprio della Ariston, e c'e' una vite al centro.
Prova con la lama del cacciavite a scostare il tappino bianco.. potrebbe
nascondere una vite!!
Fulcro
2006-02-22 10:19:56 UTC
"Inty" <***@email.it> ha scritto nel messaggio news:dtgv41$3h5$***@nnrp-beta.newsland.it...
[cut]
Post by Inty
Io ne ho uno proprio della Ariston, e c'e' una vite al centro.
Prova con la lama del cacciavite a scostare il tappino bianco.. potrebbe
nascondere una vite!!
In effetti qualcun'altro mi ha suggerito di togliere quel tappino... A dire
il vero ci ho provato, ieri, ma non essendo sicuro non ho voluto forzare. In
ogni caso, appena mi arriva il termostato nuovo torno all'attacco.
Grazie mille, per ora.
Ciao
Fulcro
Isis
2006-02-22 14:27:26 UTC
Post by Fulcro
[cut]
In effetti qualcun'altro mi ha suggerito di togliere quel tappino...
Tranquillo si toglie con la punta di un coltellino o un cacciavite piccolo.
Anche se lo rovini tanto non serve a nulla.
Il termostato originale costa un bel po'.
Io l'ho trovato compatibile a poco prezzo. L'importante è che sia uguale
come forma e che sia per frigo a due porte (frigo e freezer)
ciao
stany
2006-02-22 15:01:08 UTC
Ciao Fulcro
Quel tubicino del termostato termina con una semplice strozzatura/chiusura
di pari diametro o con una "ampollina" metallica di diametro superiore,
dipende dal modello.
Prima di "forzare" il tappino controlla se il tubicino può essere
semplicemente sfilato dal foro tirandolo (naturalmente dopo aver tolto lo
stucco/sigillante quasi sempre presente nel foro).

--
ciao, stany
Post by Fulcro
Salve a tutti.
Mi scuso per l'OT, ma mio cognato mi crede un supereroe delle riparazioni,
anche nel campo dei frigoriferi... :-(
Il frigo in questione è un Ariston, all'apertura dello sportello la
lampadina si illumina segno che la tensione arriva dentro il frigo e dopo un
veloce controlla noto che la parte elettrica è ok, cioè la tensione è
presente dalla morsettiera vicino al motore, fino al termostato. Staccando
il cavo di fase (interrotta dal termostato) e collegandolo con il cavo che
torna al motore, il motore funziona regolarmente, da cui mi sembra di capire
che il termostato non attacca il contatto...
Il tubicino che esce dal termostato va a finire nella parete frontale
dell'interno del frigo, in una parte con un tappo rotondo di circa 5 o 6
centimetri di diametro, al centro del quale vi è un foro da cui sbuca una
specie di tappino o pulsante che non sembra avere nessuna funzione.
Come posso fare a staccare il tubicino e sostituire il termostato?
Ho fatto qualche foto, visibili su
http://tinyurl.com/g4lk3
http://tinyurl.com/zbjqm
Mi scuso per la qualità delle foto, ma son fatte da un cellulare alle 22:30
di stanotte...
Spero che sia possibile avere un consiglio anche con questi pochi elementi
(ho annotato modello del frigo e del termostato ma non li ho appresso...).
Grazie mille
Fulcro
Fulcro
2006-02-23 00:25:31 UTC
Post by Fulcro
Il tubicino che esce dal termostato va a finire nella parete frontale
dell'interno del frigo, in una parte con un tappo rotondo di circa 5 o 6
centimetri di diametro, al centro del quale vi è un foro da cui sbuca una
specie di tappino o pulsante che non sembra avere nessuna funzione.
Ok, tutto sembra andato per il meglio: il tappino di cui ho scritto prima
nascondeva in effetti una vite, come detto da Inty. Tolta la vite, il
dischetto da essa fissato ospitava la parte terminale del tubicino avvolto
lungo la sua circonferenza. Sfilato il tubicino dal disco e sagomato il
tubicino del nuovo termostato, ho potuto ripiazzare il tutto. Tenendo conto
che mi hanno dato un termostato leggermente diverso esternamente, ho
riconnesso i cavi elettrici seguendo la numerazione presente in entrambi
(vecchio e nuovo) e il frgio ha ripreso a funzionare.
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Saluti
Fulcro
Inty
2006-02-22 15:06:55 UTC
Post by Fulcro
Ok, tutto sembra andato per il meglio: il tappino di cui ho scritto prima
nascondeva in effetti una vite, come detto da Inty. Tolta la vite, il
Benone :D
Post by Fulcro
dischetto da essa fissato ospitava la parte terminale del tubicino avvolto
lungo la sua circonferenza. Sfilato il tubicino dal disco e sagomato il
tubicino del nuovo termostato, ho potuto ripiazzare il tutto. Tenendo conto
che mi hanno dato un termostato leggermente diverso esternamente, ho
riconnesso i cavi elettrici seguendo la numerazione presente in entrambi
(vecchio e nuovo) e il frgio ha ripreso a funzionare.
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
Perfetto!
Post by Fulcro
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Grazie :))))
Fulcro
2006-02-23 16:46:05 UTC
Post by Fulcro
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Ehm... Mio cognato mi ha chiamato: il frigo ghiaccia... Il motore sembra che
non si spenga e stia sempre acceso... :-(
Qualcuno ha qualche idea di cosa dovrei fare?
Inty
2006-02-23 19:14:58 UTC
Post by Fulcro
Post by Fulcro
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Ehm... Mio cognato mi ha chiamato: il frigo ghiaccia... Il motore sembra che
non si spenga e stia sempre acceso... :-(
Qualcuno ha qualche idea di cosa dovrei fare?
SIGH
Inty
2006-02-23 19:16:15 UTC
Post by Fulcro
Post by Fulcro
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Ehm... Mio cognato mi ha chiamato: il frigo ghiaccia... Il motore sembra che
non si spenga e stia sempre acceso... :-(
Qualcuno ha qualche idea di cosa dovrei fare?
Domanda stupida, ma il termostato stacca?
stany
2006-02-25 16:54:43 UTC
Cablaggio errato???
Prova a scaldare il tubicino e controlla col tester che commuti


--
ciao, stany
Post by Fulcro
Post by Fulcro
Spero che oltre a funzionare il termostato nuovo si ricordi di
spegnerlo... :-D
In attesa dei riscontri, vi ringrazio e vi offro un pezzo della
pizza-compenso!
Ehm... Mio cognato mi ha chiamato: il frigo ghiaccia... Il motore sembra che
non si spenga e stia sempre acceso... :-(
Qualcuno ha qualche idea di cosa dovrei fare?
Fulcro
2006-02-27 17:24:51 UTC
Post by stany
Cablaggio errato???
Prova a scaldare il tubicino e controlla col tester che commuti
Il problema è che scaldando il tubicino dovrebbe attaccare il contatto, però
a me serviva che ogni tanto lo staccasse il contatto, visto che l'intero
frigo funzionava da congelatore, rimanendo acceso 24 ore su 24...
Comunque ho risolto: me lo son fatto sostituire portando l'originale e tutto
funziona bene! Quello preso precedentemente era leggermente diverso, anche
se mi è stato detto che era per lo stesso frigorifero... Che fosse
guasto?!?
Boh... Ora comunque ho verificato che si spegne e si accende regolarmente,
mentre prima non staccava il motore neanche in posizione di sbrinamento!
Ringrazio chi è intervenuto, anche da parte di mio cognato, che avrebbe
potuto "sequestrarmi" la sorella... ;-)
Ciao
Fulcro